Social messages paused
Incident Report for CoSchedule
Resolved
Issue has been fully resolved.
Posted almost 2 years ago. Mar 14, 2015 - 20:29 CST
Monitoring
Social messages have resumed, and all queued messages are now being sent. We will continue monitoring this closely for the next couple of hours, but everything should be moving along. Your scheduled messages should show up soon.
Posted almost 2 years ago. Mar 14, 2015 - 10:57 CST
Investigating
Social messages are currently paused and not being sent due to a database issue. Once fixed, we re-queue all missed messages and send.
Posted almost 2 years ago. Mar 14, 2015 - 10:39 CST