Slow Responses
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 12, 2016 - 12:03 CST
Investigating
The app may be performing slowly and we are looking into it. Social publishing is not affected by this delay.
Posted 11 months ago. Apr 12, 2016 - 10:45 CST