Some Facebook messages may be failing
Incident Report for CoSchedule
Resolved
The issues has been resolved. If you have any failed messages on your calendar, they will need to be rescheduled. We apologize for the inconvenience and please email support@coschedule.com if you have further questions or issues.
Posted over 1 year ago. Apr 20, 2017 - 10:58 CDT
Investigating
We are investigating an issue with some Facebook messages that may fail to send. We will provide more details as we have them.
Posted over 1 year ago. Apr 20, 2017 - 09:36 CDT