Service disruption due to DNS provider outage.
Incident Report for CoSchedule
Resolved
Latest reports state improved performance with service providers. Please let us know if you still have issues.
Posted 10 months ago. Oct 21, 2016 - 15:54 CST
Update
We are still monitor the situation and will provide more details when we have them.
Posted 10 months ago. Oct 21, 2016 - 14:06 CST
Monitoring
CoSchedule may not be accessible to some users, do to a internet wide outage of some DNS providers. If you have any questions, please email support@coschedule.com
Posted 10 months ago. Oct 21, 2016 - 12:57 CST