Temporary API Downtime
Incident Report for CoSchedule
Resolved
Aaaand... resolved. Sorry for the trouble folks!
Posted almost 2 years ago. Apr 07, 2015 - 14:04 CST
Investigating
The CoSchedule API is experiencing temporary downtime. We are currently investigating the issue and will have updates soon.
Posted almost 2 years ago. Apr 07, 2015 - 14:01 CST