Issues with Facebook Tagging
Incident Report for CoSchedule
Resolved
The Facebook tagging issue has been resolved. If you continue to see issues, please contact support@coschedule.com.
Posted 24 days ago. Sep 20, 2019 - 08:48 CDT
Identified
An issue with Facebook's API that affects tagging in messages has been identified. We are currently looking into the issue.
Posted about 1 month ago. Sep 06, 2019 - 17:13 CDT
This incident affected: Social Publishing.