Some Pinterest messages may fail to send.
Incident Report for CoSchedule
Resolved
Pinterest message publishing is back to normal for all users. We will continue to monitor sending, if you have issues please email support@coschedule.com
Posted about 1 year ago. Jul 13, 2017 - 09:40 CDT
Investigating
We are currently investigating a higher amount of errors when publishing to Pinterest. This may result in failed messages on your calendar. We will provide an update soon.
Posted about 1 year ago. Jul 10, 2017 - 09:44 CDT