Unable To Select Social Profiles
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 02, 2016 - 14:36 CDT
Identified
We have found a solution, and the fix will go live as soon as possible.
Posted almost 2 years ago. Nov 02, 2016 - 14:12 CDT