Asset Upload issues
Incident Report for CoSchedule
Resolved
The issues have been resolved, and we are continuing to monitor the situation. If you need assistance or if you have further questions, please reach out to support@coschedule.com.
Posted 10 months ago. Sep 14, 2017 - 14:22 CST
Investigating
We are investigating issues which are leading to errors when uploading assets to and accessing from CoSchedule. More details to follow.
Posted 10 months ago. Sep 14, 2017 - 13:46 CST