Social Queue not loading inside of Wordpress
Incident Report for CoSchedule
Resolved
The fix is live. The social queue inside Wordpress is fully functional again.
Posted about 1 year ago. Apr 08, 2016 - 10:46 CST
Identified
We have identified the issue and are pushing a fix. More details to come.
Posted about 1 year ago. Apr 08, 2016 - 10:19 CST
Investigating
Several users are reporting that the CoSchedule social queue is not loading inside of Wordpress. We are currently investigating the issue.
Posted about 1 year ago. Apr 08, 2016 - 10:12 CST