We're investigating an issue with Facebook scheduling
Incident Report for CoSchedule
Resolved
The fix on this issue is live and functional. Any Facebook messages scheduled during the issue will need to be manually edited to include the intended information. Please email support@coschedule.com with any questions.
Posted over 1 year ago. Oct 10, 2015 - 11:39 CST
Identified
We've identified the issue affecting Facebook message scheduling. We expect the fix to be live in 20-30 minutes. We will update when the issue is fully resolved.
Posted over 1 year ago. Oct 10, 2015 - 10:11 CST
Investigating
This issue is causing Facebook messages text to be blank when scheduling. We will update with more information as soon as it is available.
Posted over 1 year ago. Oct 10, 2015 - 09:46 CST