Social Media Message Sending Issues
Incident Report for CoSchedule
Resolved
Update: Social sending is back online, and we are continuing to send out the backlog of messages. We will publish more details about what happened soon.
Posted about 2 years ago. Jul 05, 2015 - 13:12 CST
Investigating
We've identified and are investigating issues with social media messages. We hope to have this resolved soon, and will update when a fix is in place.
Posted about 2 years ago. Jul 05, 2015 - 12:55 CST