Prroblems with image and video uploads
Incident Report for CoSchedule
Resolved
The issue has been resolved. Image and video messages uploads and sending are back to normal. For further questions, please email support@coschedule.com
Posted 12 months ago. Dec 01, 2017 - 09:30 CST
Identified
We have identified the issue and are working on a fix.
Posted 12 months ago. Dec 01, 2017 - 09:21 CST
Update
We are continuing to investigate.

What we know:
* Only new video type and image type social messages are affected.
* Images and video messages created before December 1, 2017 are not affected.
Posted 12 months ago. Dec 01, 2017 - 09:15 CST
Investigating
We are investigating an issue with image and video uploads. This affects message previews and message sending.
Posted 12 months ago. Dec 01, 2017 - 09:03 CST