CoSchedule plugin not functioning correctly
Incident Report for CoSchedule
Resolved
We've identified the issue and pushed a fix. Please make sure you've updated your plugin to the latest version, which is 2.4.8. For information on how to manually update your plugin, please see this help page: http://help.coschedule.com/hc/en-us/articles/215053248-How-Do-I-Update-The-Plugin-

After you've completed the update, please refresh your blog's connection: http://help.coschedule.com/hc/en-us/articles/215606427-Refreshing-Your-Blog-Connection

Contact support@coschedule.com with any questions!
Posted over 1 year ago. May 17, 2016 - 23:15 CST
Investigating
We've discovered an issue with the most recent plugin update. Our team is investigating and we will update with further details when they are available.
Posted over 1 year ago. May 17, 2016 - 22:41 CST