Problem converting post to WordPress
Incident Report for CoSchedule
Resolved
We have pushed a fix live and you can continue to convert to WordPress now. We will continue to monitor for any other issues.
Posted 4 months ago. Apr 02, 2018 - 14:47 CST
Investigating
We are currently investigating an issue when converting a post to WordPress. We will update when we have more details.
Posted 4 months ago. Apr 02, 2018 - 14:32 CST