Reauthenticating Facebook and Instagram business accounts
Incident Report for CoSchedule
Resolved
This has been resolved by Facebook/Meta. You should be able to reconnect Instagram and Facebook.
Posted Sep 18, 2023 - 08:32 CDT
Investigating
We are currently investigating an issue we are seeing when trying to reauthenticate Facebook or Instagram business accounts.
Posted Sep 15, 2023 - 15:07 CDT
This incident affected: Social Publishing.