Temporary downtime for the Headline Studio
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 10:22 CST
Investigating
Due to database issues, we are seeing short periods of downtime with the Headline Studio. We are currently investigating the issues.
Posted Nov 15, 2022 - 13:33 CST
This incident affected: Headline Studio.