Pinterest API Errors
Incident Report for CoSchedule
Resolved
We have been able to regain our connection with Pinterest. After reauthenticating your profile, if necessary, you should be able to schedule and send messages from CoSchedule going forward.
Posted Nov 05, 2020 - 09:43 CST
Update
Pinterest has updated its API which has caused a connection issue & will result in failed Pinterest messages. A timeline to resolve is within the week. To ensure your Pinterest messages publish on time, we advise you to publish directly with Pinterest until we are able to confirm reconnection. We will update this status page immediately once more information is obtained.
Posted Nov 04, 2020 - 09:53 CST
Update
We have still had no changes on the issue at this time. Again, Pinterest has updated its API which has caused a connection issue & will result in failed Pinterest messages. Communication from CoSchedule to Pinterest’s development & partner team has been made; which is required to resolve. A timeline to resolve is currently unknown. To ensure your Pinterest messages publish on time, we advise you to publish directly with Pinterest. We will update this status page immediately once more information is obtained.
Posted Oct 29, 2020 - 08:34 CDT
Update
There are no changes to the Pinterest issue at this time and a timeline to resolve is currently unknown. To ensure your Pinterest messages publish on time, we advise you to publish directly with Pinterest. We will update this status page immediately once more information is obtained.
Posted Oct 23, 2020 - 16:58 CDT
Update
We have had no changes on this issue at this time. Pinterest has updated its API which has caused a connection issue & will result in failed Pinterest messages. Communication from CoSchedule to Pinterest’s development & partner team has been made; which is required to resolve. A timeline to resolve is currently unknown. To ensure your Pinterest messages publish on time, we advise you to publish directly with Pinterest. We will update this status page immediately once more information is obtained.
Posted Oct 22, 2020 - 09:37 CDT
Identified
Pinterest has updated its API which has caused a connection issue & will result in failed Pinterest messages. Communication from CoSchedule to Pinterest’s development & partner team has been made but has not been responded to; which is required to resolve. Due to this, a timeline to resolve is unknown. To ensure your Pinterest messages publish on time, we advise you to publish directly with Pinterest. We will update this status page immediately once more information is obtained.
Posted Oct 19, 2020 - 21:06 CDT
Update
We are continuing to investigate the issue. We have also reached out to Pinterest and have had no resolution or response.
Posted Oct 19, 2020 - 08:32 CDT
Update
We are continuing to investigate the issue. We have also reached out to Pinterest and have had no resolution or response.
Posted Oct 16, 2020 - 13:53 CDT
Investigating
We are currently investigating an issue with Pinterest, during this time you can expect the issues below and possibly more:

- Messages to Pinterest will fail.

- You'll be unable to connect a Pinterest Account to CoSchedule (or reconnect).

- You'll be unable to select your boards to schedule future messages.
Posted Oct 15, 2020 - 13:07 CDT
This incident affected: Social Publishing.