Social analytics and historical import on Twitter will be unavailable until February 5th
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 10:20 CST
Identified
Due to continued instability at Twitter and damaging policy limits, we will not be syncing social messages sent by 3rd party applications to calendars or gathering analytics from Twitter until February 5th. Messages sent through CoSchedule will continue to publish and be unaffected.
Posted Jan 12, 2024 - 15:44 CST