Issue with sending Facebook and Instagram messages
Incident Report for CoSchedule
Resolved
Message sending appears to be back to normal.
Posted Sep 17, 2020 - 14:08 CDT
Identified
We are seeing increased rates of Facebook and Instagram message failures due to Facebook, as a platform, having issues.
Posted Sep 17, 2020 - 13:25 CDT
This incident affected: Social Publishing.