Background workers are not working
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 12:02 CDT
Investigating
Our Product team is currently investigating an issue related to background workers not working. This means that automatically rescheduling is not working (like tasks updating when a project schedule is changed), and more importantly, some social messages are not sending (some may still send but after a significant delay)
Posted Sep 04, 2020 - 11:19 CDT
This incident affected: Web App, Social Publishing, and Email Notifications.