Media processing on social messages
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:23 CDT
Monitoring
The issue has been identified and a fix has been implemented.
Posted Apr 20, 2021 - 14:07 CDT
Investigating
We are currently investigating an issue that is causing image and video messages to not send. This may result in failed messages on your calendar. We will provide an update soon.
Posted Apr 20, 2021 - 13:23 CDT
This incident affected: Web App and Social Publishing.