Slow Response Times
Incident Report for CoSchedule
Resolved
Our background work processing is returning to normal.
Posted Nov 27, 2020 - 12:48 CST
Identified
We’re still working on resolving the root issue of the background workers, but we do have some instances running so our processes will start returning to a stable state soon.
Posted Nov 27, 2020 - 10:45 CST
Investigating
We are currently experiencing an issue where background work is being processed slower than expected. This means customers may experience delays in message sending, best time scheduling, message rescheduling, and a host of other processes.
Posted Nov 27, 2020 - 09:46 CST
This incident affected: Web App, WordPress Plugin, Social Publishing, Chrome Extension, and Convert to Wordpress.