Meta - Facebook and Instagram sending / reconnecting issues
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 08:32 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2022 - 07:44 CDT
Monitoring
Facebook and Instagram sending and syncing have now been restored.

All posts previously sent from CoSchedule will no longer be hidden on social networks. Messages that were scheduled during the downtime will still show as failed but can be rescheduled.

Any future messages scheduled will send at their scheduled time. You may be prompted to re-authenticate your profiles, and now that our connection is restored that is ok to do.

We will be monitoring the social networks today.
Posted Jun 14, 2022 - 07:25 CDT
Update
Our software has been impacted by an unexpected issue with Meta, which has prevented posting to Facebook & Instagram and temporarily hidden previously published posts.

We’re still actively working with the development team at Meta to get things back up and running as soon as possible. Thank you for your patience as we do everything in our power to make this right as fast as we can.

We apologize for the inconvenience and will keep this page updated as we know more.
Posted Jun 13, 2022 - 12:54 CDT
Update
There is no new information to share. At this time, we are still working with Meta (Facebook + Instagram) to resolve this issue.

Again, note that posts on Facebook and Instagram that were sent using CoSchedule will temporarily be hidden from those social networks until the connection is resolved (after the connection is resolved, all messages will show). We are actively monitoring our status and will inform users as soon as this issue is resolved.

There is no need for you to re-authenticate or re-add any profiles while the connection is down.

Messages scheduled during this downtime will show as failed and need to be rescheduled once the connection resumes. Messages scheduled after the connection resumes will not need to be rescheduled.
Posted Jun 13, 2022 - 08:11 CDT
Update
We are still working with Meta (Facebook + Instagram) to resolve this issue.

Again, note that posts on Facebook and Instagram that were sent using CoSchedule will temporarily be hidden from those social networks until the connection is resolved (after the connection is resolved, all messages will show). We will be monitoring our status through the rest of today and the weekend and inform our users as soon as this issue is resolved.

There is no need for you to re-authenticate or re-add any profiles while the connection is down.

Messages scheduled during this downtime will show as failed and need to be rescheduled once the connection resumes. Messages scheduled after the connection resumes will not need to be rescheduled.
Posted Jun 10, 2022 - 14:54 CDT
Update
We are continuing to work towards a fix for this issue.

Posts on Facebook and Instagram that were sent using CoSchedule will temporarily be hidden from the social networks until the connection is resolved. We should have this resolved soon and will provide updates on this page as we have them.

There is no need for you to re-authenticate or re-add any profiles while the connection is down.

Messages scheduled during this downtime will show as failed and need to be rescheduled once the connection resumes. Messages scheduled after the connection resumes will not need to be rescheduled.
Posted Jun 10, 2022 - 07:18 CDT
Update
We are continuing to work with Facebook and Instagram to resolve the outstanding issues.


Posts on Facebook and Instagram that were sent using CoSchedule will temporarily be hidden from the social networks until the connection is resolved. We should have this resolved soon and will provide updates on this page as we have them.

There is no need for you to re-authenticate or re-add any profiles while the connection is down.

Messages scheduled during this downtime will show as failed and need to be rescheduled once the connection resumes. Messages scheduled after the connection resumes will not need to be rescheduled.
Posted Jun 09, 2022 - 16:03 CDT
Update
Facebook and Instagram sending is temporarily down.

Posts on Facebook and Instagram that were sent using CoSchedule will temporarily be hidden from the social networks until the connection is resolved. We should have this resolved soon and will provide updates on this page as we have them.

There is no need for you to re-authenticate or re-add any profiles while the connection is down.

Messages that were scheduled during this downtime will show as failed and will need to be rescheduled once the connection resumes. Messages scheduled after the connection resumes will not need to be rescheduled.
Posted Jun 09, 2022 - 10:06 CDT
Identified
We are working with Meta on getting our connection issues resolved
Posted Jun 09, 2022 - 09:33 CDT
This incident affected: Web App and Social Publishing.