Increased load times
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 11:58 CDT
Investigating
We are currently experiencing increased load times due to potential Heroku platform issues. We are investigating.
Posted Mar 16, 2020 - 11:29 CDT
This incident affected: Web App, WordPress Plugin, Social Publishing, Email Notifications, Chrome Extension, Convert to Wordpress, WordPress Syncing, Top Content Page, and Heroku.