Instagram push notifications
Incident Report for CoSchedule
Resolved
Delivery queue is completely flushed and latency has returned to normal.
Posted Mar 27, 2020 - 13:26 CDT
Monitoring
The solution was identified as a networking issue at our vendor. They have resolved the issue, and our system is recovering. Delivery jobs are currently backlogged but flushing rapidly. We are monitoring closely while the system catches up.
Posted Mar 27, 2020 - 12:28 CDT
Investigating
We are currently experiencing an issue with Instagram push notifications due to a high level of errors by our vendor. We are investigating.
Posted Mar 27, 2020 - 12:23 CDT
This incident affected: Social Publishing.