Intermittent Issues logging into CoSchedule/Headline Studio
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 14:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 14:40 CDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 14:18 CDT
Investigating
We are currently investigating this issue.
Posted Oct 05, 2021 - 14:05 CDT
This incident affected: Web App, WordPress Plugin, and Headline Studio.