Cannot analyze headlines with Headline Studio
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 16:14 CST
Investigating
We are currently investigating an issue with the Headline Studio.
Posted Nov 14, 2022 - 15:51 CST
This incident affected: Headline Studio.