Issues sending social messages
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 14:49 CDT
Investigating
We are currently investigating this issue
Posted Sep 02, 2021 - 09:41 CDT
This incident affected: Web App, WordPress Plugin, and Social Publishing.