Facebook and Instagram Issue
Incident Report for CoSchedule
Resolved
The issue affecting message sending and profile connection for Facebook and Instagram has been resolved.
Posted Sep 25, 2024 - 08:49 CDT
Monitoring
Facebook and Instagram are currently experiencing issues sending messages and connecting profiles.

We are working with Facebook to restore service as quickly as possible.
Posted Sep 24, 2024 - 10:18 CDT
This incident affected: Social Publishing.