Some AI products not responding due to service provider
Incident Report for CoSchedule
Resolved
All issues have been resolved. All AI-features operational.
Posted Apr 21, 2024 - 14:44 CDT
Update
Services restored for Headline Studio. We are continuing to investigate this issue with other services.
Posted Apr 21, 2024 - 14:17 CDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2024 - 13:05 CDT
Investigating
One of our service providers is experiencing issues. This may impact the performance of some of our AI-based products. This includes Headline Studio Headline AI, Headline Studio Title Generators, CoSchedule Social Assistant, and CoSchedule Project Assistant. We are are working to restore service to all products.
Posted Apr 21, 2024 - 13:05 CDT
This incident affected: CoSchedule App and Headline Studio.