Degraded performance
Incident Report for CoSchedule
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 14:20 CST
Investigating
We are experiencing degraded performance and we are investigating.
Posted Dec 06, 2023 - 12:49 CST
This incident affected: Web App, WordPress Plugin, Social Publishing, Email Notifications, Chrome Extension, Convert to Wordpress, WordPress Syncing, Top Content Page, Database, Cloud Service, File Storage, and Headline Studio.