Social sending for Instagram and Facebook are currently disabled
Incident Report for CoSchedule
Resolved
We have resumed social sending to the networks affected by downtime.
Posted Oct 05, 2021 - 09:30 CDT
Identified
Social Publishing to Facebook and Instagram are currently down. For this time we have disabled social publishing to these platforms. We will update this as soon as these networks are back up and working.
Posted Oct 04, 2021 - 11:47 CDT
This incident affected: Social Publishing.